Awesome Table Reference Error when linking drive

Comments

4 comments

  • Avatar
    Thomas Morin

    Hello Daniel,

    I suggest you reset the permissions of our Files Cabinet add-on. Indeed, you need to uninstall and install again the add-on but it is not possible for the moment because Google is making some verification about our product. 
    So, we will let you know when it will be possible to reset the Files Cabinet settings.

    If you want to disable the filter for the "owned by" column, you just need to remove the filter the second row of the corresponding column.

    Kind regards.

    Thomas

  • Avatar
    Daniel Ford

    Thank you so much.  I'll do as you suggest and report back! 

  • Avatar
    Daniel Ford

    Good afternoon,

    Being new to Awesome Table and not a programer, I'm unsure how to disable the filter as you suggest. 

    But I did find the hidden template and removed the "owned by" field in the search column, and that removed it from the displayed information.  

    If there's a better way, please advise.  

    Thanks!

  • Avatar
    Thomas Morin

    Hello Daniel,

    I created a ticket because it will be easier to discuss with you.

    Kind regards.

    Thomas

Please sign in to leave a comment.