print is not working as expected

Comments

5 comments

  • Official comment
    Avatar
    Thomas Morin

    Hello,

    We made a test and it works perfectly for us.

    It would be great if you could provide us these informations on your ticket:
    - the web browser used and its version
    - screenshots of your problem

    I move this post in General Discussion since it doesn't concern a feature request.

    Thank you for your understanding.

    Thomas

  • Avatar
    Arochadura

    Please see below, there is a header from next-page at the end of before-page covering one row:

    The header of the first page is good:

  • Avatar
    Thomas Morin

    Hello,

    Indeed, it is the normal behavior for the print function. To avoid that, I suggest you limit the number of items displayed in your Awesome Table view (see the screenshot below).

    Kind regards.

    Thomas

  • Avatar
    Gmakhlin

    That would be a great solution, however when i filter records, lets say by name, and I have more then one page to print, the filtering disappears after I print one page, and not only i must reapply the filtering, but also first to have to remove it, even though it doesn't really show, and then reapply it.

     
    It's may be not difficult for me to do, but very cumbersome and unclear to the end users that I have.
     
    Please double check this function. Thanks.
     
    Golda Makhlin
  • Avatar
    Thomas Morin

    Hello Gmakhlin,

    I'm not sure to understand your problem.

    I suggest you click on "Get filtered URL" before printing your view. 

    For example, I select my filter (1), then I open my view with the filtered URL (2).

    Finally, you just need to print your view and it should solve your problem.

    Thank you for your understanding.

    Thomas

Please sign in to leave a comment.